Minimum requirements

App

Supported web browsers

Any up-to-date version of one of the following:

Note: Internet Explorer (IE) is not supported due to structural security deficits.